Mar 20, 2008 at 2:46 PM
Has anyone tried configuring the registry and repository for use with the certificates needed for Connect-a-thon in Oxford? I'm not having a lot of luck, and I'm not sure if it's because my app.config are improperly configured, or because I didn't get the certificates installed properly.

I get an error from the test harness that explains that an error occurred while making the HTTP request to https://... which could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case... or a mismatch between the security binding between the client and the server. Did anyone else experience these problems?

Mar 20, 2008 at 4:13 PM
Hi Darcy,

We have had the same error. Be sure you have got your certificate set up correctly to the port you are using. You can use httpcfg or HttpConfig (GUI) to bind the certificate to the port you configured in your app.config (f.e. 8443).

It is a big struggle to get the TLS certificates working properly for the Connect-a-thon and we're still in this battle.